PDA

View Full Version : Np205 question



copeyboy
07-16-2011, 02:09 AM
Okay, so I finally looked up the shift pattern on the NP205. The idiot I bought the truck from told me that the stick pulled all the way to the rear was 2hi. Needless to say, he's an idiot and I've been driving my truck in 4hi for the last 5 months. I tried to put it into 2hi and it won't stay in gear. I can't always get it to go. Sometimes, I'll put it into 2hi and the transmission won't shift into anything. It stays in neutral. Other times, I can get it to shift into gear and drive a little bit, but it won't stay there. This morning, I put it into 2hi at a stop light and it shifted into gear. I then drove it to the next stop light, stopped, and it was back in neutral when the light turned green. My question to you, the gurus that I sort of know, is what could be causing this to happen? I'm going to change out the gear oil in the case, as I'm sure the PO didn't do this, but could it also be a linkage problem? Is it easy to check on this? Thanks for any help I can get with this. Later.

Timberdoodles
07-16-2011, 02:13 AM
Definitely check your linkage, very possibly is loose. Of course, if the PO did it, could all be wrong too?

Ahays000
07-16-2011, 04:52 AM
Is the 205 stock? Possible that if it was swapped in the floor pan is not cut out properly... Also could be the wrong x member. Make sure it's bolted down tight, maybe a little movement is causing the linkage to come out of gear.

copeyboy
07-16-2011, 06:39 AM
I believe it is stock. I drive a 1974 K5 with a TH350 tranny. Looking at the transfer case, it doesn't look to me like it was put in there later. I'm pretty sure the PO didn't put this in the rig. All he used the truck for was mudding around in the desert. He even told me when I bought it that he always wanted the truck to just be functional. If it broke down in the desert, he could just walk away from it without worrying about people stealing anything out of it. Anyway, I'm thinking about just getting a rebuild kit for the T-case so I can just fix it and be done with it. Late.

junkyard dog
07-17-2011, 01:10 AM
maybe they changed the shifter for the t case..... friend of mine ran into this with a few 205s he had..... he put a 205 in his 87 blazer and had a few different 205 shifters.... a few of them wouldnt work due to the shape of the shifter and the hole in the floor of his blazer