Results 1 to 8 of 8

Thread: 1990 Blazer four wheel drive not working

  1. #1
    Shadetree Mechanic
    Join Date
    Aug 2012
    Location
    Massachusetts
    Posts
    73

    1990 Blazer four wheel drive not working

    1990 Blazer- 700R4, NP241, manual locking hubs.
    When I shift the transfer case into 4HI, the indicator light on the dashboard does not come on and it feels no different to drive than it does in 2HI. Previous owner told me that 4LO grinds horribly so I haven't attempted to shift into 4LO. Also, the Blazer came with a spare transfer case in the back. I assume transfer case is toast? Also, with the hubs unlocked and the transfer case in 2HI, I can manually spin the front half of the front driveshaft, the half that connects to the front differential.
    1990 Chevrolet K5 Blazer
    5.7 TBI
    700R-4
    NP241
    3.42 gears
    Eaton Posi rear end

  2. #2
    Enjoying Life Chief Hunglikmule 70-K5's Avatar
    Join Date
    Jul 2010
    Location
    West Linn, OR
    Posts
    14,566
    Same conditions but in 4 hi can you spin front shaft?

  3. #3
    Shadetree Mechanic
    Join Date
    Aug 2012
    Location
    Massachusetts
    Posts
    73
    What do you mean same conditions? Hubs locked AND in 4HI?
    1990 Chevrolet K5 Blazer
    5.7 TBI
    700R-4
    NP241
    3.42 gears
    Eaton Posi rear end

  4. #4
    Enjoying Life Chief Hunglikmule 70-K5's Avatar
    Join Date
    Jul 2010
    Location
    West Linn, OR
    Posts
    14,566
    Hubs unlocked,

  5. #5
    Shadetree Mechanic
    Join Date
    Aug 2012
    Location
    Massachusetts
    Posts
    73
    Hubs unlocked, in 4HI, the driveshaft moves a tiny bit in both directions where it bolts to the transfer case. The part that that connects to the front diff wouldn't move at all. In 2HI, I can just keep freely spinning the transfer case end of the front driveshaft.
    1990 Chevrolet K5 Blazer
    5.7 TBI
    700R-4
    NP241
    3.42 gears
    Eaton Posi rear end

  6. #6
    Shadetree Mechanic bobbo's Avatar
    Join Date
    Jul 2010
    Location
    houston, tx
    Posts
    104
    being able to spin it means that your hubs are actually unlocking and ur transcase is going out of 4wd, its a good thing so when ur driving on pavement in 2wd ur front end spins freely so nothing gets in a bind. so when ur in 4wd with ur hubs unlocked the driveshaft wont spin by hand that means ur transcase is engaging 4wd. next step id say but it in 2wd raise the front end up and lock ur hubs. then try to spin the driveshaft, if the wheels spin with the driveshaft turning id say ur 4wd is working fine.
    90 k5 stock 350 tbi/700r4/np241. super lift 6" lift 35x12.50 baja claws. too much future stuff to list

    http://www.chevyk5blazer.com/forums/...-Bobbo-s-90-k5
    2006 gmc 2500hd 4x4 stock 6.0l 6" lift 36" terra grapplers.
    2003 yamaha yfz 450 mostly suspension mods its fast enough already.

  7. #7
    Shadetree Mechanic
    Join Date
    Aug 2012
    Location
    Massachusetts
    Posts
    73
    Ok, thanks for the response. Anyone have any ideas why 4LO grinds so bad? Couldn't I just turn off the engine, put the trans in neutral and then shift into 4LO and start the engine again?
    1990 Chevrolet K5 Blazer
    5.7 TBI
    700R-4
    NP241
    3.42 gears
    Eaton Posi rear end

  8. #8
    Workin hard at life Senior member blwn71's Avatar
    Join Date
    Jul 2010
    Location
    Franklin,NC.
    Posts
    1,615
    more than likely the gears for 4lo are toast if this is so just put the other transfer case in and test it
    my baby at this time
    14 bolt
    350
    700r4
    6 in lift

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •